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CHAPTER 1 — GETT ING STARTED

1.1 Installing Billings 1
1.2 Billings Configuration 5
1.3 Suite Administration 7
1.4 Billings Administration 11

1 . 1 INSTALL ING B ILL INGS

1.1.1 Billings in the cloud

Open the application from within InEight Platform. Platform’s primary function is to let you connect
and share data between all InEight applications involved in managing a project. This allows project
management workflows to pass between jobsite, field office, and front office seamlessly in a consistent
and standardized user interface.

Billings in the Cloud

1. Select a project, and then select Billings from the Main menu.
If you are using the legacy Billings application, click the installer download link distributed to you
via email by your local administrator.
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2. If you are using Billings for the first time, select Download, and then select Next (or Open) to
start the one-time Billings Launcher download.
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3. If prompted, complete the log in to the applications through your company’s log in portal.

4. The InEight Billings launch page opens, and you can begin using Billings in the cloud.
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1.1.2 Billings Legacy

The Billings application is launched by double-clicking the application icon placed on your system
desktop by the installer, after completing the application download via the URL provided to you by
your administrator. After the application is launched, the login dialog box may open if you have access
to multiple companies, otherwise the application will start.

If this is the first time you are running Billings, you will be prompted to complete the log in
process using your company’s log in portal.
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Verify that the company you are logging into is correct, and then select OK.

When a new version of Billings is available, by your system administrator, you will get a message when
you attempt to log into the system. Click Download to update the version. You will not be able to
access Billings without installing the updated version.

1.1.3 Updating Billings

When a new version of Billings is available, the system will display a message indicating that an update
is available when you attempt to run the application. Click the Download link on the prompt to launch
your browser, and then click Launch Billings to update the version. You will not be able to access
Billings without installing the updated version.

1 . 2 B I LL INGS CONF IGURAT ION

1.2.1 Application Configuration

The Billings application is configured to meet your specific business requirements, which is typically
accomplished when Billings is initially configured by the implementation specialist. However, multiple
options still exist for the system administrator to adjust the application as business needs change over
time.

Configuration and system maintenance include any of the following functions:

• Drop-down value lists

• Custom field definitions

• System integration schedules

• Billings mobile application rendering configuration

The termmaintaining in this context means adding new values, editing existing values, or
removing no longer needed values.

1.2.2 Utilizing the System Configuration

Go to Suite Administration > System Configuration.
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Only System Administrators will have access to configure the application.

The System Configuration page opens as a new tab with the Field Setup sub-tab selected. This Field
Setup tab lets the Administrator create custom fields for any entity which contains a Details tab.
Custom fields are primarily created for master data-related entities, found in the Data Library menu,
but can also be used for the Projects and Timesheets.

To add a new custom field, click the Add Row ribbon bar button. The following entities support custom
fields:

• Cost Code – Global

• Personnel

• Cost Code – Project Specific

• Project and WBS items

• Personnel Classification

• Material

• Equipment

• Material Classification

• Equipment Classification
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• Region

• Division

• Time Sheet

• Company

Using the drop-down list, you can select which of the Billings entities to add a custom field to and then
type in the name for the new custom field in the Name column.

You can click the drop-down list for the Type column and then select how you want the data displayed
(such as, Date, Text, MRU Text, Personnel, Yes/No, Integer, or Decimal).

For certain entities, such as Project, you can also configure the “Scope”, that is, whether the custom
field applies to the entire project entity, to the Project only, or to the WBS items contained within the
project.

To delete any of the custom fields, you can highlight the item and click the Delete Row(s) button from
the home ribbon menu.

When complete, you can click the Apply button, or to exit the dialog box, you can either click the OK
button along the bottom right-hand side to save your changes and exit or click Cancel to exit without
saving changes.

1 . 3 SU ITE ADMIN ISTRAT ION

1.3.0 .1 User Management

To access user information from the Main menu, click Suite Administration > User Management.Only
an Administrator can access the Suite Administration or the User Management functionality.
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The User Management tab opens listing all users in the system.

When new users are added through Platform, they are automatically created in Billings as a standard
user, provided the appropriate suite and application access is granted through the InEight suite Roles
and Permissions. User authentication is performed through the customer’s Active Directory or Google
security validation, including any MFA requirements, therefore no Billings-specific password is
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required. Once a user exists in the system, the Administrator can enlist the user in Billings user types
and groups, as well as grant the user access to one or more regions. You can open a user record to
define its settings by double clicking on the user from the list.

You must have a status of Active, be a member of at least one security role, and have
access to at least one Region before the system will allow you to complete the login pro-
cess.

1.3.0 .2 Permiss ions Tab

As an administrator of the system, you control the type of functional access the user will have and can
restrict access to data by region utilizing the Permissions tab. Roles allow you to control which
functions of the system the user will be able to utilize. More than one Role can be associated with a
user. Regions allow the Administrator to control which data in the system the user will be able to see
or operate on, as constrained by the Role membership defined above.
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1.3.0 .3 System Processes Tab

On the System Processes tab, you can control the types of imports, exports, and adjustments the user
can execute. To grant access to any process, check it off using the check box located next to the
process description.
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Select the OK or Apply button to save any changes. This will return you to the main User Management
tab.

1.3.0 .4 Regions

Regions are used to manage what users can see within Billings. If a user has permission to a Region,
they can see all resources, rate tables, projects, time sheets, LEMs, and Invoices associated to the
Regions they have permission for.

1 . 4 B I LL INGS ADMIN ISTRAT ION

1.4.1 User Account Management Information

There are thirteen user roles or groups in Billings and five specialized roles for more security control. A
single application user can be a member of one or more roles, which determines the functional areas
of the application that they have access to. The following defines the thirteen groups:
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User Role User Role Definition

Administrator The user designated as the technical application lead within the
system. This role manages the application security and users
interaction with the system through user groups. Members of this
group can perform all functions on all pages.

Power User User designated as the highest privileged user for their own region.
This role manages the setup of Billings and how it will affect reporting,
payroll, and integrations, and ensures the application is aligned to
client requirements.

Report Administrator User who has a deep understanding of Billings as well as the technical
knowledge to build reports using the Billings report manager. This role
can be used as a standalone for someone who only needs to access
the report manager to build reports or can be used in addition to any
other role that needs access to the report manager.

LEM
Approver/Reviewer

A user who can approve LEMs. This role is unable to create, edit, or
delete LEMs, but they can complete all functions (except crediting an
invoice) that take place after a LEM is created

User User designated as having a higher skill set with capabilities to set up
information in Billings as needed.

Time sheet Entry User designated as having limited involvement in setting up
information in Billings.

User (No Rates) User level access to Billings except for access to rates information on
rate tables, time sheets, and reports.

Supervisor (View
Only)

User designated to have view only and report generating rights in the
application.

Imports User User who is monitoring or performing imports into Billings. This role
can be used standalone for someone who only needs to access these
functions or can be used in addition to any other role that needs access
to perform imports.

Certification Power
User

User who manages the overall tracking of certification information,
such as someone in HR or a corporate safety officer. This role can be
used standalone for someone who only needs to access the
certification module or can be used in addition to any other role that
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User Role User Role Definition

needs access to the certification module.

Certification User
(Read Only)

User who only requires access to the certification information but is not
authorized to make changes, such as a Project Manager or
Supervisor. This role can be used stand alone for someone who only
needs to access the certification module, or can be used in addition to
any other role that needs access to the certification module.

Project Accountant User who manages running data exports and adjusting exported data.

Specialized User Role Specialized User Role Definition

Share Layouts Gives a user the ability to share their
personalized layouts with other users. The
members of this role cannot administrate
layouts for others, only their own.

Expanded Time sheet Editing Gives a user the ability to edit or delete export
batches (including LEMs and Invoices) created
by other users, if the user has the right to
create one or more Export batches
themselves. This means they will be able to
edit/delete batch results created by other users
for types that they have access to already.
Note that this functionality is already available
to all Power Users and Administrators. This
specialized security role simply gives the ability
to edit or delete export results batches created
by other users, and removes Approval Status
restrictions, elevating these rights to be
equivalent to the Power User role (but NOT the
Administrator role).

Expanded Export Editing Gives a user the ability to edit or delete
timsheets created by other users. This means
they will be able to edit/delete timesheets
created by other users . Note that this
functionality is already available to all Power
Users and Administrators. This specialized
security role simply gives the ability to edit or
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Specialized User Role Specialized User Role Definition

delete timesheets by other users, and removes
Approval Status restrictions, elevating these
rights to be equivalent to the Power User role
(but NOT the Administrator role).

Restricted Export Editing Gives a user the ability to edit or delete export
batches created by other users, if the user has
the right to create one or more Export batches
themselves (that is, they will be able to
edit/delete batch results created by other users
for types that they have access to already).
Unlike the Expanded Export Editing above, this
role does NOT allow users any added rights
over the Approval Status.

Mobile User (for use with the standalone
client only)

User cannot use the desktop system, but can
capture personal time sheets using the mobile
client

Mobile Foreman (for use with the standalone
client only)

User cannot use the desktop system but can
capture attendance and time sheets for
themselves and their crews using the mobile
client. This only applies to stand-alone mobile
customers.
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CHAPTER 2 — HELP MENU

2.1 Help Options 15

2 . 1 HELP OPT IONS

2.1.1 Contact Billings Support

If Billings Support is needed, click the Help icon and select Contact InEight Billings Support.

A blank e-mail to support@ineight.com will be opened using the default email application installed on
the desktop. You can enter in a full description of the issue including the following details:

• What user is having the issue

• Screenshots of the error and the window it is occurring in

• The time sheet #, LEM# and/or the Invoice #

• If it’s an error with a report, what report it is, and what parameters were used when requesting the
report.

• User contact information (e.g., Phone number, e-mail address)
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2.1.2 Verifying Billings Version Info

To find the application version information for Billings, got to Help > System Info.

The following window appears providing details on the version and the Billings website link.

Click OK at the bottom of this window to exit.

2.1.3 Refresh Cache

The Refresh Cache function allows the users to trigger a complete refresh of the locally cached
reference data. This includes, named resources, list of vendors and suppliers, classifications (trade and
craft) and category and type equivalent in Platform.
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CHAPTER 3 — NAV IGAT ION
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3.3 Utilizing Layout Management 23

3 . 1 B I LL INGS NAV IGAT ION

3.1.1 Navigation Menu

When opening Billings, the navigation list is collapsed. To view the menu items for navigating through
Billings, there are 2 options:

Option 1: Expand the menu by clicking the double arrow at the top left corner of the Billings window,
as shown in the image below. This will expand the menu to provide the name for each menu grouping;
you can then click the down arrow to open the list of items within each grouping (alternatively, click
the up arrow to collapse the grouping list).
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Option 2: With your mouse, hover over the icon to see the grouping name, then click the desired icon
to provide you with the list of the items within that grouping.
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3.1.2 OK, Apply, and Cancel Buttons

You will notice the OK, Apply, and Cancel buttons are available on most of the Billings data
maintenance pages. Pressing Cancel exits the page and discards any changes that you have made. The
functionality of the OK and Apply buttons differs slightly depending on whether you are creating a new
record or modifying an existing record. In both cases, pressing either of the buttons saves your changes
to the database. However, if you are adding a new record, pressing Apply not only saves the data to
the database, but also refreshes the page to let you enter yet another record. Clicking OK saves the
data but then exits the page. This is to maximize the data entry speed by allowing you to add multiple
new records without needing to exit the page.

List / Grid Modification

If there are columns that you do not require, you can remove them with the following steps:

1. Select the column header by clicking and holding the mouse button down.

2. Drag it downwards until you see an “X” appear.

3. Drop it by releasing the mouse button and the column will be removed.

InEight Inc.  |  Release 26.3 Page 20 of 170

Billings User Guide 3.1 Billings Navigation



4. Repeat this step for all the columns you would like removed.

Perform the following steps If you would like to retrieve a removed column or any other columns
which may not be visible by default.

1. Right click anywhere on the column header row to bring up a pop-up menu.

2. Select Column Chooser. A Customization window opens.

3. Click and hold the mouse button on the field you require.

4. Drag and drop the field to the column position where you would like it to appear on the grid.

You have to drop it in the header section of the page.

3 . 2 F I LTER FUNCT IONAL ITY

When opening a page within Billings which contains a grid, an auto-filter feature is available. This
feature is available with pages containing the following data:

• Timesheet

• LEM

• Invoice

• Project

• Rate Table

• Company

• Cost Code

• Equipment

• Personnel

• Region

• Division

Each of these pages includes a row directly under the column header row dedicated to filtering. In this
row, you can narrow the list by entering in specific criteria (e.g.., T/S Number, LEM number, Project
Name, etc.). A filter icon appears in each column header when the mouse is placed over the column. If
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a filter is activated, the icon is highlighted. If the filter icon is clicked, the filter can be automatically
adjusted by selecting from the options of Custom, Blanks, or Non-blanks.

Edit Filters

In the bottom right corner of the page, you can select the Edit Filter button to adjust the default filter
settings.

1. Select Edit Filter.

2. Click the And button to select any of the following options:

• And

• Or

• Not And

• Not Or

3. Click the Plus button beside the And button to select one of these options:
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• Add Condition

• Add Group

Within this row, each character can be edited.

Another option when retrieving data is the Quick-Type feature. This lets a user open an existing list and
begin typing in the first characters of the word. Billings will automatically begin to filter the list by
these characters. The example below is searching LEM Numbers by the letter s. Billings will display all
LEMs beginning with this character.

3 . 3 UT I L I Z ING LAYOUT MANAGEMENT

To access the Layout Manager from the Main menu, select Suite Administration > Layout
Management.

Only System Administrators will have access to configure the layouts for other users.
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The Layout Management page appears. The Layout Management tool is user specific. This means any
layouts listed in the window are layouts the logged-in user has previously created and saved through
the various page’s Layout ribbon bar functionality, or layouts that have been shared with this user.

From the General tab, you can view the available layouts and delete any layouts that are no longer
required. To delete a layout, highlight the line item by clicking on it, then click the Delete Row(s) icon
located on the ribbon menu.

Click the View tab to view the basic outline of the selected layout. Any changes made to the layout
from this preview will not be saved; this is strictly for viewing purposes. All changes must be done from
the page to which the layout applies.

If you are viewing a time sheet layout, you must be in the time sheet page to change the layout
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Click Apply or OK on the bottom right to exit the Layout Management window.
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4 . 1 CLASS IF ICAT IONS

4 . 2 CREATE A NEW PERSONNEL
CLASS IF ICAT ION

Billings will receive all operational resources associated to personnel, including Trade and Craft lists,
from InEight Platform. Both Trade and Craft will populate the Personnel Classification library. However,
it may be necessary or desirable to add additional classifications or organize the Trade and Craft items
received from Platform into a deeper structured format.

Create a new Personal Classification

1. Open the Data Library menu item and select Classifications > Personnel.
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2. The Personnel Classification tab appears. This tab lets users view all records and create new or edit
existing personnel classifications that were configured for billing purposes.

3. Right click the Personnel (Emp) icon and select Add Classification from the dialog box or click the
Add button located just above the list of classifications.
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4. On the General tab, enter the Description and Code. The Status field automatically defaults to Active
and the Parent field is grayed out and will automatically default to the appropriate parent node from
the classification tree.

5. You can create classification structures by dragging and dropping individual classifications into other
classifications, building up a tree or folder-like structure. This lets you group classifications.

6. Click the Details tab. This section is used to capture custom field values.

7. Click Apply or OK at the bottom of the page to save your changes.

4 . 3 CREATE A NEW EQUIPMENT
CLASS IF ICAT ION

Billings will receive all operational resources associated to equipment including the Equipment
Category and Types lists from Platform. Both Category and Type will populate the Equipment
Classification library. However, it may be necessary or desirable to add additional classifications or
organize the Category and Type items received from Platform into a deeper structured format.
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Create a new Equipment classification

1. To create a new Equipment classification, open the Data Library menu and select Classifications >
Equipment.

2. The Equipment Classification tab appears. This tab lets you view all records or create new and edit
existing equipment classifications that were configured for billing purposes.

3. Right click the Equipment icon and choose Add Classification from the menu or click the Add button
located in the ribbon menu above.
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4. In the General tab, enter the Description and Code.
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5. Click the Details tab. This section is used to capture custom field values. Populate any custom fields
per your organization's requirements.

6. Click Apply or OK at the bottom of the page to save your changes.

4 . 4 CREATE A NEW MATER IAL
CLASS IF ICAT ION

Create a new Material Classification

1. Go to Data Library > Classifications and thenMaterial.

2. The Materials Classification tab appears. This tab lets you view and edit all material classifications
currently in the system.

3. Right click the Material and select Add Classification from the resulting menu or click the Add
button located in the page’s ribbon menu.
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4. In the General tab, enter the Description and Code.

5. Click the Details tab. This section is used to capture custom field values. Populate any custom fields
per your organization requirements.

6 . Click Apply or OK at the bottom of the page to save your changes.

4 . 5 CALENDARS AND HOL IDAYS

Calendars define statutory holidays that apply during a project's life cycle. These holidays directly
affect time bumping calculations, especially weekly straight-time thresholds if the stat weekly
thresholds are defined. Stat holidays can reduce the number of straight-time (ST) hours allowed in a
week. For example, Standard weekly ST threshold being 40 hours compared to a stat holiday week
with only 32 hours.

The calendar you assign determines when these reduced thresholds apply.

You must set up the calendar before configuring time bumping.

Defau l t Calendar

A default Canada calendar is available which gives you access to the following:
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l Use it as-is for Canadian projects

l Copy and modify it for locations with different statutory holiday dates

l Create entirely new calendars for other countries

Calendar F ie lds

When creating or editing a calendar, you must define the following fields:

l Code - A unique identifier for the calendar.

l Description - A clear explanation to describe the calendar.

l Country - The country the calendar applies to.

l Holiday Rows - The list of statutory holidays.

l Holiday Dates - The specific dates those holidays occur.

Create a calendar

1. Go to Data Library > Classifications > Calendars

2. In the menu, select Add Row.
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3. Complete the fields for the calendar. Enter a name, code, country, state and status.

4. To add a holiday, select Add Row.

5. Enter the date and holiday name

6. Select Add Row as needed to add more holidays.

7. Click Apply to save your changes or click OK to save your changes and close the dialog box.

Copy an existing calendar

Instead of creating a new calendar, you can copy an existing calendar that is similar and make changes
to it.

1. From the main calendar screen, select the calendar you want to copy.

2. Select the Copy option from the menu options.
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3. A copy of the calendar is shown in the list. Double-click in the row for the calendar to open it and
make changes.

4. Click Apply to save your changes or click OK to save your changes and close the dialog box.

4 . 6 T IME BUMP ING

Time bumping lets you automatically redistribute hours into straight time (ST), overtime (OT), double
time (DT) and Double Time and a half (DTH), based on rules you configure. You configure the rules in
the Billings Data Library and then enable and apply them at the project level.

4.6.0 .1 T ime Bump conf igura t ions

All time bumping rules are managed in the Billings Data Library menu. Configurations are at the
organizational level which makes them available to be reused across multiple sites.

You can add new configurations, copy and paste existing configurations, and set configurations as
inactive.
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4.6.0 .2 User management

To access the Time Bump process, users must have applicable permissions. Go to Suite Administration
> User Management. Double-click a user to open their permissions . Select the System Processes tab
and then enable the adjustment type Time Bump. When enabled, you can access Time Bump from
Processes > Adjustments > Time Bump. If you do not see the update, go to Help > Refresh Menu to
refresh your view.

Key Conf igura t ion Elements

Each configuration includes the following:

Title Action / Description

Name and
Description

Provide a name and code for the configuration so you can easily identify and
reuse it.

Calendar Select a calendar that determines how holidays are handled. You can use the
default Canada calendar or create custom calendars for different countries or
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Title Action / Description

provinces.

Daily
Maximums

You can define how many hours are allotted for each category per day:
l Max Daily ST- After ST thresholds are met, hours move into the OT
hours, up to a maximum of 10.

l Max Daily OT- Total OT hours allowed.
l Max Daily DT- Any remaining hours after ST or OT
l Max Daily DTH – Any remaining hours after DT. If the rules defined for
ST, OT, and DT do not handle additional hours defined, all hours that do
not fit the thresholds defined in ST, OT and DT are moved into the DTH
hours category.

Weekly
Straight-
Time
Threshold

Defines how many straight-time hours are allowed per week when no stat
holiday exists. 40 hours for example.

Weekly
Straight-Time
threshold
(Stat week)

If a statutory holiday exists during the week, you can lower the weekly straight-
time limit from 40 to 32 hours for example.

Optional
Weekly
OT/DT
Thresholds

You can set weekly limits for overtime and double time. Although these are
rarely used, these options are available if your business rules require them.

4.6.0 .3 Pro jec t and Si te setup

Time bumping is not automatic; it must be enabled on the site associated with the project. The site is
automatically created and assigned to the project, when the project is created in InEight Platform .

On the site’s Time Bumping tab, you can do the following:

Page 37 of 170 InEight Inc.  |  Release 26.3

4.6 Time Bumping Billings User Guide



l Enable time bumping for the project

l Set the week start date

l Select the default time bumping configuration

4.6.0 .4 Personnel types and except ions

Personnel types come from your organization-wide configurations in Suite Administration. They are
part of each resource profile and determine which time bumping rule applies to that person.

When you enable time bumping at the site level, you can set exceptions by personnel type. For each
personnel type, you can either exclude them from time bumping or assign a different configuration
than the project default. For example, if someone is tagged as an employee in their resource profile,
their hours follow the configuration assigned to the employee personnel type.

If salaried employees should not be bumped, you can set the employee personnel type for salaried
employees to no time bumping.

Apply time bumping

1. Go to Project administration > Sites.

2. Chose the Site and select the Time Bump tab.

3. Select the Enable time bumping option

4. Select the start day of the week

5. Select the time bumping configuration from the drop-down

6. Click Ok or Apply

Create new process for time bumping

Time bumping is not automatic. You must request it after making sure timesheet hours already exist in
Billings for the target week.
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1. Go to Process>Adjustments > Time bump.

2. Select the Create Process option.

3. Select the project.

4. Select the start date (This determines the Sunday-Saturday week range).

5. Add a description.

6. Select Submit.

After the request is submitted, the system applies the configured rules to all timesheets for that week.

If changes to timesheets have occurred after the process was originally generated, a new process can
be generated to correct timesheets and can be ran as many times as required to update hours as
changes are made.

After the time bump runs, you can open the process results to see which timesheets are adjusted by
double-clicking the specific process to view the details.
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To see more details about the adjustments, open the timesheet, and go to the Notes/Issues tab.
Review the adjustments linked to each process that is generated.

4 . 7 RESOURCES

4 . 8 CREATE NEW PERSONNEL RESOURCES

Billings will receive all operational resources associated to personnel from the Master Data Library
within Platform.
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Create a new Personnel resource

1. To create an additional resource, that will be used for purposes of customer billing only, go to Data
Library > Resources > Personnel.

2. The Personnel Resources tab appears. Click the Add Row icon on the ribbon bar.

3. The Personnel window opens. Enter the employee’s last and first name in the appropriate fields.

4. Assign a personnel code in the Code field.

The Code must be unique within the database. As a best practice use your organization’s
internal code for the individual.
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5. Click the drop-down arrow on the field labeled Source. This field lets you label the resource as a
subcontractor, employee, third party or any other description previously set up by the system
administrator.

6. Click the ellipsis (three dots) icon in the Billing Classification field. A Classification dialog box appears.
Select the Employee’s classification by double clicking on it.

You can use the Search feature at the top of the pop-up to search for the classification using
either the name or the code.
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7. The Cost Classification field will replicate the classification chosen in the Billing Classification field.
However, this can be changed if required by clicking on the ellipses icon in the Cost Classification field
and updating accordingly.

8. Click the ellipses icon in the Company field. This field lets users assign a worker to the company for
which they work for.

As an example, if the employee works directly for ABC Company, select ABC Company as the company
name. If the employee is a subcontractor working for Al’s Contracting Services, select Al’s Contracting
Services as the company the worker works for.

9. Scroll through the list or use the Search field and type in the name of the company the worker is
working for. Double click to select the appropriate company.
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10. Click the ellipses icon on the Region field. A Region window appears. Scroll through the list or type
in the region name in the Search field. This associates the worker with a default region.

11. Click the drop-down arrow of the Payroll Status field and select if the person is On Payroll or Off
Payroll. The value selected here is used to determine if this person’s hours should be sent to the
payroll system.

12. Click the drop-down box on the Shift field. A selection of Day, Night, or Other shift appears. Select
the default shift type the employee typically works.

You can always indicate the actual shift worked when time is captured for this worker on a time
sheet. This often happens when a worker is temporarily working a different shift from what
their master personnel record is set to.

InEight Inc.  |  Release 26.3 Page 44 of 170

Billings User Guide 4.8 Create new Personnel resources



13. Shift Rotation is not required but can be added if there is a need to include this information on
Billing reports. Click the drop-down box on the Shift Rotation field. A selection from the Options
window appears. Select the default Shift Rotation the employee typically works. Shift Rotations are
defined in the Options menu under Drop-Down List Setup > Shift Rotation Type.

14. Click the Details tab. This section is used to capture custom field values. Populate any custom fields
per your organization requirements.

4 . 9 CREATE A NEW EQUIPMENT RESOURCE

Billings will receive all Operational Resources associated to Equipment from the Master Data Library
within Platform.
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Create a new Equipment Resource

1. To create an additional resource that will be used for purposes of customer billing only, go to Data
Library > Resources and then Equipment.

2. The Equipment Resources tab appears. click the Add Row icon on the ribbon bar.

3.The equipment setup window opens. Enter in the name of the unit in the Name field.
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4. Enter in the unit number for the piece of equipment in the Unit # field and the unit code in the Code
field. While these can be the same, they do not need to be. The Unit # is typically matched to the
equipment placard, while the code is typically matched to that equipment’s accounting code
designation.

5. Click the drop-down arrow on the Source field. This field lets you label a piece of equipment as
belonging to an operator, owned, third party, subcontractor or any other custom description
previously set up by your system administrator.

6. Click the ellipses (three dots) icon in the Billing Classification field and the Cost Classification field. A
Classification window appears. Select the unit’s classification by double clicking on it.
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You can use the Search feature at the top of the pop-up to search for the classification using
either the name or the code.

7. The Cost Classification field will duplicate the classification chosen in the Billing Classification field.
However, this can be changed by clicking on the ellipses icon in the Cost Classification field and
changing it as required.

8. Click the Details tab. This page is used to capture custom field values. Populate any custom fields per
your organization’s requirements

4 . 10 CREATE NEW MATER IAL RESOURCE

Create a new material resource

1. To begin creating new material, go to Data Library > Resources >Material.

InEight Inc.  |  Release 26.3 Page 48 of 170

Billings User Guide 4.10 Create new material resource



2. The Material Resources tab appears. click the Add Row icon on the ribbon bar.

3. The Material window opens. Enter the material Name and Code.
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4. Click the drop-down arrow on the field labeled Source. This field lets you label a piece of material
using one of the user-defined Material Types.

5. Click the ellipses (three dots) icon in the Billing Classification field and the Cost Classification field. A
Classification window appears. Select the material’s classification by double clicking on it.

You can use the Search feature at the top of the pop-up to search for the classification using
either the name or the code.
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6. Click the Details tab. This section is used to capture custom field values. Populate any custom fields
per your organization’s requirements.

7. Select Apply or OK at the bottom of the page to save your changes.

4 . 11 CREATE A LOCAT ION

Locations are used to help in tracking of labor and equipment when they're not assigned to a project.

Create a location

1. To create a location, go to Data Library > Location.
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2. The Locations tab appears. Click Add Row in the ribbon bar.

3. Enter the location description in the Name field and the location code in the Code field.
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4. Click Apply or OK at the bottom of the page to save your changes.

4 . 12 CREATE A NEW DIV IS ION

Create a new Division

1. To create a new division, go to Data Library > Division.
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2. The Divisions tab appears. Click Add Row in the ribbon bar or press the Insert key on the keyboard.

3. The Division window appears. Fill in the Name and the Code fields. Both are mandatory.
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Divisions must be unique within the database.

4. The Status field will automatically default to Active. Enter any notes pertinent to the division in the
Notes section.

5. Click the Details tab. This section is used to capture custom field values. Populate any custom fields
per your organization's requirements.
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6. Select Apply or OK, located at the bottom of the page to save changes.

Clicking Apply saves the changes and opens a new setup window, allowing you to quickly
make another entry. Clicking OK will save the changes and close the setup window.

To view the Divisions tab and all divisions that have been set up, refer back to the steps above, where
you opened the Division tab.

Any ribbon menu, where there is a Send To function, lets you send the contents of the act-
ive tab to Excel.

The available columns on the Divisions tab are:

l Name

l Code

l Status

If there is a column header that is not currently in view when the page is open and you
would like to see it, right click any column header, and select Column Chooser.

4 . 13 CREATE NEW COMPANY (CL IENT OR
SUPPL IER )

Project related vendors are integrated from the Assigned Vendors in Platform. If additional companies
need to be added that have not been automatically created from the Assigned Vendors in Platform, a
new company (client, supplier or vendor) can be created with the following steps.

Create new Company (Client or Supplier)

1. Go to Data Library > Company.
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2. The Companies tab appears. Click Add Row on the ribbon bar or press the Insert key.

3. Enter the company name in the Name field. Enter the applicable code in the Code field. Click the
drop-down box in the Type of Relationship field. Select whether the company is a Client, Supplier or
other description previously specified by your system administrator.
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4. The Status field will automatically default to Active. Enter any notes pertinent to the company in the
Notes section and then click the Address tab. Enter the necessary information for the primary address
as listed. You can use the arrow keys or Tab key on your keyboard to move between fields.
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5. Click the Details tab. This section is used to capture custom field values. Populate any custom fields
per your organization's requirements.

6. Click the Append icon at the bottom, left of the page to add another address. If you need to remove
an address card, select the one to be removed, then click the Delete icon.

7. Continue the same steps to enter details in the Contact, Phone and Details tabs. When ready, click
Apply or OK at the bottom of the page to save your changes.

4 . 14 MANAG ING COMPAN IES (VENDORS)

The Billings application uses vendor information to indicate what clients to bill on a project. Billings
integrates with the Vendors master data library in Platform to populate the Companies data library in
Billings.

At the project level, for vendors assigned to a project in Platform, Billings creates a site for the
corresponding project and populates the Companies tab under the site with the list of assigned
vendors.

When selecting companies for personnel, equipment, and line items on a time sheet in Billings, the
Company drop-down list is a filtered list of values based on the project defined for the time sheet, and
the assigned vendors that were brought in from Platform to become companies for that project.
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In addition, vendors captured on daily plans from InEight Progress are added to the list of companies
for that project in Billings and added as line items on timesheets with the applicable company
assigned.
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5 . 1 RATE TABLES

5 . 2 CREAT ING A NEW RATE TABLE

A rate table consists of personnel, equipment, material, and line item rates for premiums and
allowances, as well as other rate exceptions. A rate table must be created and associated with a
project prior to any billable work being LEM'd or invoiced for that project. A single rate table can be
used by one or multiple projects and you can add a rate table to a specific project WBS item.

1. Go to Project Administration > Rate Tables.
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2. The Rate Tables tab opens. You can select any rate table to modify, or you can create a new rate
table by clicking the Add Row icon on the ribbon bar.

3. In the resulting new rate table tab, enter the name for the new rate table in the Name field. In the
Code field enter the new code. This can be a numeric value or an abbreviation that the rate table goes
by.

4. Select the appropriate region the rate table belongs to.

5. The Status field automatically defaults to Active. Enter any notes pertinent to the rate table in the
Notes section and then click Apply to create the rate table

5.2.0 .1 Column Disp lay Opt ions

The Column Display Options button lets you show or hide columns by going to Rate Tables > Selecting
a rates table, and then selecting or deselecting each shift column from the Column Display Options
button from the ribbon menu. By default, at least one item needs to be selected. If all items are
deselected, the drop-down will default to show day shift for Personnel, or Type 1 for Equipment.
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5.2.0 .2 Company and Source co lumns

The Company and Source columns give you flexibility when working with different companies, roles or
resource types. These columns are listed in the personnel, equipment, material, and line items tabs of
the rate table and allow you to set different rates based on what role is performing the work or where
the resource comes from. For example, if rates differ between companies for the same role, where a
subcontractor charges $30/ST hour, and an employee charges $25/ST hour for day shift, and $27/ST
hour for night shift, you can use the Company and Source columns in the rate table to define those
rates without having to create separate rate tables.

5.2.0 .3 Personnel Rates

In the same new rate table tab as above, click the Personnel Rates tab to start entering personnel rate
information.
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By default, the most current rates for each classification (and optionally, named resource) are shown.
To view the rates that were in effect on a different date, change the effective date in the Shown rates
effective as of drop-down above the rates grid.

To add a new personnel rate record, click the Add Row icon located in the ribbon bar. If you wish to
delete a record, select it by clicking it once, and then click the Delete Row(s) icon located in the ribbon
bar. Click the drop-down list or the ellipses (three dots) icon under the Classification column and select
the classification being assigned to the rate record.

Optionally, Billings supports rates for individual resources by classification. For example, John
Smith working as a skilled laborer can be billed out at rates different than the standard skilled
laborer rates. If you choose to enter a rate for an individual in the classification selected, click
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the drop-down list under the Resource column, and then select the individual assigned to the
rate record.

Select the Effective Date of the rate record (that is, when does this rate take effect) and enter in the
rates to be used for the different earnings class by shift (i.e., Straight Time, Overtime, Double Time,
Double Time and a Half, Travel Time, LOA, and Day). Repeat these steps to add another classification to
this rate table.

5.2.0 .4 Equipment Rates

To start entering equipment rate information for the rate table you have open, click on the Equipment
Rates tab.

By default, the most current rates for each classification (and optionally, named resource) are shown.
To view the rates that were in effect on a different date, change the effective date in the Shown rates
effective as of drop-down above the rates grid.
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To add a new equipment rate record, click the Add Row icon located in the ribbon bar. If you wish to
delete a record, select it by clicking it once, and then click the Delete Row(s) icon located in the ribbon
bar.

Click the drop-down list or the ellipses icon under the Classification column and select the classification
being assigned to the rate record.

Optionally, Billings supports rates for individual resources by classification. For example, JD
Backhoe operating as an excavator can be billed out at rates different than the standard
backhoe rates. If you choose to enter a rate for an individual piece of equipment in the selected
classification, click the drop-down list under the Resource column, and then select the individual
piece of equipment assigned to the rate record.

Select the Effective Date of the rate record (that is, when does this rate take effect) and enter in the
rates to be used for the different earnings class by shift (i.e., Hours, Days, Weeks, Months and a
Standby and Each). Repeat these steps to add another classification to this rate table.

5.2.0 .5 Mater ia l Rates

To start entering material rate information, click on theMaterial Rates tab under the Rate table tab
you are in.
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By default, the most current rates for each classification (and optionally, named resource) are shown.
To view the rates that were in effect on a different date, change the effective date in the Shown rates
effective as of drop-down above the rates grid.

To add a new Material rate record, click the Add Row icon located in the ribbon bar. If you wish to
delete a record, elect it by clicking it once, and then click the Delete Row(s) icon located in the ribbon
bar. Click the drop-down list or the ellipses icon under the Classification column and select the
classification being assigned to the rate record.

Click the drop-down list or the ellipses icon under the Classification column and select the classification
being assigned to the rate record.

Optionally, Billings supports rates for individual items by classification. If you choose to enter a
rate for an individual material in the classification selected, click the drop-down list under the
Resource column, and then select the individual material being assigned to the rate record.

Select the Effective Date of the rate record (that is, when does this rate take effect) and enter in the
rates to be used for the earnings class (i.e., Each). Repeat these steps to add another classification to
this rate table.
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5.2.0 .6 L ine I tem Rates

To start entering Line Item rate information, click on the Line Item Rates tab under the Rate table tab
you are in. Continue adding the necessary resource type, classifications, and line item types for the
project and the corresponding rates.

By default, the most current rates for each classification (and optionally, named resource) are shown.
To view the rates that were in effect on a different date, change the effective date in the Shown rates
effective as of drop-down above the rates grid.

Edit your line items rates here.

To add a new Line Item (e.g. Premium or Allowance) rate record, click the Add Row icon located in the
ribbon bar. If you wish to delete a record, select it by clicking it once, and then click the Delete Row(s)
icon located in the ribbon bar.

Select the Resource Type in the first column (i.e., Personnel, Equipment, or Material) to indicate which
entity type the rate record will apply to.

Click the drop-down list or the ellipses icon under the Classification column and select the type being
assigned to the rate record. The list here will be determined by the Resource Type specified for the
row.

Page 69 of 170 InEight Inc.  |  Release 26.3

5.2 Creating a new Rate Table Billings User Guide



Optionally, Billings supports rates for individual resources by classification. If you choose to
enter a rate for an individual resource in the classification selected, click the drop-down list
under the Resource column, and then select the individual resource being assigned to the rate
record.

Select the Line Item Type in the next column (note that this list will be determined by your system
administrator during application configuration as it is configurable) to indicate which entity type the
rate record will apply to. Select the Effective Date of the rate record (that is, when does this rate take
effect) and enter in the rate to be used for the earnings class (i.e., Each). Repeat these steps to add
another row to this rate table.

5 . 3 COPY ING A RATE TABLE

In some cases, you will need to create a new rate table that’s very similar to an existing one. Instead of
performing the entire process of creating a new rate table, the best process would be to copy a rate
table.
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Copy a Rate Table

1. Go to Project Administration > Rate Tables.

2. The Rate Tables tab appears. Select the rate table to be copied by clicking on it once with the mouse,
then on the ribbon bar, click Copy .

3. Now click Paste or Paste Special to make a copy of the rate table.

Paste creates an exact copy of the source rate table, while Special Paste lets you control what and how
the rate table is copied, including adjusting effective dates, changing rate table name, and code, and
adjusting other aspects of the rate table that are applicable for the new rate table. If Paste Special is
selected, the Paste Special window will appear

4. Under section 1, change the name of the rate table and type in an appropriate Code for the new rate
table.
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5. Under section 2, determine precisely what portion of the rate table you want to be copied (either
Personnel, Equipment, Material, Line Items, or all four sets of rates).

6. Section 3 gives the choice of copying the rates exactly as they exist in the original rate table or to
modify the effective dates. If the effective date requires modification, choose the date the rates will be
effective from.

7. Section 4 determines the next steps, either to return you to the rate table list or open the new rate
table.

8. After the modifications have been made, click OK along the bottom of the rate table screen to save.

If Open the new rate table is selected, the new rate table will open allowing you to make any
additional modifications.

10. After the modifications have been made, click OK at the bottom of the rate table page to save.

5 . 4 MANUAL RATE IMPORTS

The Manual Rate Import wizard will guide you through importing labor, equipment, material or line
item rates from a spreadsheet.

To import multiple rate types, you must run the import wizard for each rate type
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A custom template can be used to map and import data into the Billings rate tables. Template
spreadsheets are provided when accessing the wizard, but any Microsoft Excel spreadsheet can be
used and mapped through the wizard process. After the templates have been downloaded and ready
to import, click next to continue.

Import rate table file and configure settings

1. In the Rate table File section, select a file by clicking the ellipses, select the file, and then click open.
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2. Columns from the imported file appear and can be updated in the Billings data selection screen.
After reviewing the imported data, click Next.

3. The Column Mapping section lets you specify the column mappings. Fields with an asterisk are
required.

Click the matching line# drop-down (arrow/list) next to each resource to map the columns, and then
click Next.
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4. Review and make any corrections in the Rate Table overview before you continue.

Only the records without errors are imported. To investigate errors, click the Log drop-down list. Click
the Backto fix any errors or Next to continue.

5. Select Create New Rate or Update Existing Rate Table to specify how to import the data, and then
click Next start your import.
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When creating a new rate table, label it in the Rate Table Name field. The Rate Table name, Rate Table
Code and Region fields are required to proceed.

5. Click Next and then Finish to save your import.

5 . 5 IMPORT ING A RATE TABLE

Billings lets you create and maintain rate tables externally in a spreadsheet format and import the
rates into an existing rate table or as a new rate table. There are two forms of rate table imports.

You can use the Rate Import template through Processes > Imports > Rate Table Import or the Legacy
Labor Rate Import as shown below.

Legacy Labor Rate Imports

Currently, Only Personnel rate import is supported
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1. To Start the import process, select Project Administration > Rate Tables and select Import Rates
from the ribbon bar.

2. The Rate Import wizard appears.

3. Select the spreadsheet file to import by using the ellipses (three dots) icon to launch the file picker
and select the path and the rate table Excel file.
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4. The data preview pane will populate with the contents of the source spreadsheet.

5. Specify whether the rates are stored horizontally or vertically in the spreadsheet and indicate how
many of the top rows to ignore (for example, header row which may contain column names). Click
Next to proceed.
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6. The second page of the wizard lets you map columns or rows in the spreadsheet to resource
classification, resource identifier (if required), and units of measure. The mappings are different
depending on whether the rates spreadsheet is horizontal, or vertical.

Single rates per row of data layout:

Multiple rates per row of data layout:
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7. After you have mapped the columns, click Next to go to the third page of the wizard which will
preview the imported rate table in Billings format.

8. The last column in the import preview page specifies errors that have been found with each line of
the import file. Only lines which are error-free will be imported into Billings. Review and correct any
errors reported and click Next to proceed.

9. The final page of the wizard lets you control whether the rate import will be imported into a new
rate table or whether the import will update an existing rate table.

10. Create a Rate Table Name or choose an existing rate table from the Rate Table Name drop down
list. If the Update Existing Rate Table option is selected. Indicate the Effective Date for the rates. After
you are done, click Import to import the rates.

5 . 6 UT I L I Z ING MASS ED IT WITH A RATE
TABLE

The Mass Edit feature is available to users to simultaneously adjust multiple rates within a rate table.
This function frees you from needing to adjust each rate individually. Although this functionality is
beneficial, you must be cautious when applying it, as multiple rate records are affected simultaneously.
The mass edit feature can also be used to clean up a rate table after it has been updated using the Rate
Import Wizard (for example, to remove any new rates that did not actually change from prior effective
date).
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mass edit Rate Tables

1. Go to Project Administration > Rate Tables.

2. Select the required rate table from the list by double-clicking on it.

3. The rate table opens in a new tab, with the General tab active below it.
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4.Review the Personnel, Equipment and Material Rates tabs to confirm your selection is correct for
making mass edits. From the ribbon bar, selectMass Edit.

5. In section 1, select the type of mass update:

• Update Rates for the current Effective Date.

• Create new Rates for this Effective Date.

• Remove Rate lines (Classifications) for the current Effective Date.

• Remove Rates for the current Effective Date which have not changed since last Effective Date.

6. In section 2, determine precisely what scope of the rate table will be edited (either Personnel,
Equipment, Material, Line Items, or all four sets of rates).

7. In section 3, specify the adjustment details (gives the choice of blanking out the rates, keeping the
current rates, or altering the rates by either an amount or percentage).

8. After the modifications have been made, click OK to adjust the rate table based on the parameters
you specified. The adjusted rate table will automatically refresh with the effective date and rates
altered accordingly.

9. When complete, click the Apply button or to save the changes and exit the window, click OK located
at the bottom of the page.
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5 . 7 CONF IGUR ING A PROJECT

When a project has been created in Platform and flagged as being Time and Materials, it is
automatically synced into Billings.

To configure the project for billings purposes, double-click the existing project from the list and go
through the tabs listed below.

You can also manually create a new project by clicking the Add Row icon on the ribbon bar.

A project created manually in Billings will not be automatically created in Platform.

5.7.0 .1 Conf igure tab

To select bill rates, click the Bill Rate Table drop-down list, and then select the rate table that contains
the bill rates that apply to the project.
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Select the applicable job Cost Rate Table from the drop-down menu, if desired, and finally select the
applicable Payroll Rate Table from the drop-down menu, again, if desired or required.
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If timesheet approvals are required for the project, check the Approval required check box. The main
result of this check box being set is that unapproved time sheets are not picked up for the LEM or
Invoicing process, or other exports which have time sheet approvals enabled.

Work flow can also be handled at the processing stage of the time sheet cycle. If you are
generating a LEM process, the process can be set to the ignore approval work flow, depending
on your organizational work flow requirements.

Select the level of detail you want the budgeting information to use if you wish to track project
budgets in Billings. Most projects require more than one level of detail in the project structure. You can
track budgets and progress at the Project/ WBS level or at the WBS/Cost Code level, depending on
your budgeting requirements.

Project Level 1 means the budget is being created at the root project level. If set to Project Level
2, the budget is being applied to WBS Level 1, second node of the project tree.

5.7.0 .2 L ine- I tem Markups tab

In the Default Markup Values section, enter markup percentage values for your charge out rates for
Line Items that are entered on time sheets.
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Select the Invoice markups as separate invoice items if you want the markups to show on their own
invoice line, otherwise invoices will show fully marked-up amounts.

In the Exceptions section, enter any markup exceptions that apply to specific line-item types. These
values are entered as percentages.

5.7.0 .3 Cost Code tab

Click Add Rowon the ribbon menu to add new cost codes to the project/WBS node selected. Billings
only allows charging of time and resources to a project node if cost codes have been associated with
the project or WBS node. If your project structure is complex, you would normally not attach any cost
codes at the root node, as they would be defined at the lowest level of the project/WBS tree structure.
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If you need to remove a cost code, select the line, then click Delete Row(s) from the ribbon menu.

Add as many cost codes to the node as needed to capture the required information during LEM data
entry. If the Project/Cost Code custom fields have been set up, you can populate them by clicking on
the small filter icon next to the cost code to open a list of the custom fields available.

5.7.0 .4 Deta i ls /Notes tab

This tab lets you enter project specific data into custom fields that have been set up by the
administrator, along with general project notes.

5.7.0 .5 Equipment tab

Select the equipment filtering option that you want to apply to the project.
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• No Filter lets you to select any active piece of equipment, given the Region security filters.

• Filter by Site lets you to select only those pieces of equipment which have been associated with the
site to which the project belongs to.

• Filter by Schedule lets you to select only those pieces of equipment for which the work date falls
between the Start and End dates on the schedule page.

When Filter by Schedule is selected, you can click Add Row to add equipment that is used in this
project .
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Enter the assignment start and end dates as well as unit of measure and quantity to use in calculating
the daily equipment cost.

The rate used in this calculation will be extracted from the Cost Rate Table set up for this project
on the Configure tab.

5.7.0 .6 Crew tab

Select the personnel/crew filtering option that you want to apply to the project.

• No Filter lets you to select any active person from the personnel list, given the Region security filter.

• Filter by Site Personnel List lets you to select only those individuals who have been associated with
the site to which this project belongs.

• Filter by Selected Crews lets you to select only those individuals who belong to the crews selected in
the rows below from the crews defined for the site this project belongs to.
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If Filter by Selected Crews is selected, select which crews will be working on this project by selecting
the Add Row icon located on the ribbon menu.

Crews are defined at the Site level, which is identified in the General tab of the Project.

5.7.0 .7 Mater ia l tab

Select the material filtering option that you want to apply to the project.

• No Filter lets you to select any active material from the material list, given the Region security filter.

• Filter by Site lets you to select only those materials who have been associated with the site to which
this project belongs to.
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• Filter by Materials lets you to select only those materials that belong to the materials selected in the
window below.

5.7.0 .8 t ime sheet Opt ions tab

In the Multi Day time sheet, section set the number of days that will appear by default on a Multi Day
time sheet.
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The time sheet Numbering section lets you set up the prefix or suffix for the name you want to use in
the naming of your time sheets. It also lets you set the starting number and number of digits you want
to use. If you want to allow users to override the time sheet number, check the Allow user to override
T/S number option.

5.7.0 .9 Work Order tab

You can add work orders that will be available on the time sheet page. To add a new work order, from
the Work Order tab, select the Add Row icon located on the ribbon menu. When the new row appears
on the page, provide all applicable information, then click Apply.
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5.7.0 .10 Pay I tems tab

Pay Items will be automatically populated from Platform if they have been defined. However, you can
also manually add pay items that can then be used on individual WBS items to group them for billing
purposes. To add a new pay item, from the Pay Items tab, select the Add Row icon located on the
ribbon menu. When the new row appears on the page, provide all applicable information, then click
Apply.
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Attachments tab

You can upload any pertinent documentation for this project on the attachments tab.

1. To add an attachment, click the Add Row icon located on the ribbon bar.

2. To delete an unwanted attachment, select the row to be deleted by clicking it once and then click
the Delete Row(s) icon located on the ribbon bar

3. After the new row appears, click the Folder icon in the new row in the Attachment column, to select
the document you want to upload.
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4. Locate the document in your folder structure, and then select it.

The attachment name shows in Attachment.

5. Select the type, file date and status from the columns, and then click Apply or OK.

WBS Structure

After all the project tabs have been populated with the required information, you can create the WBS
structure.

1. To add a WBS item to a project, right-click the project, and then select Add WBS.

Alternatively, you can click the Add button, located directly above the project name to add a new WBS
item.

2. Enter the name of the new WBS and the Code or abbreviation to be used for this item and the PO
number if required.

3. All other fields under the general tab are optional unless instructed otherwise by the administrator
or required for the job. If left empty, these fields inherit values from the parent node, or the parent’s
parent node.
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Unless a different set of rates needs to be used on this node than those set up at the project
node, nothing needs to be set up under the Configure tab. Rate table assignment also follows
the inheritance rules as above.

4. To capture data on a time sheet against the project, cost codes must be applied to the project,
either at the project node (not recommended), or at the WBS nodes.

5. To apply cost codes, click the Cost Code tab of the applicable project or WBS node .

6. Click the Add Row icon located in the ribbon bar, then select the drop-down menu to choose the
cost code.

The Budget and Progress tabs are only visible if you specified budgeting configuration information at
the root node of the project in the Configure tab.
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7. In the Budget and Progress tabs, you can retrieve information on the selected job to view.

8. Click Apply to complete the setup of the node.

9. Continue to create additional WBS items and any child WBS items that are further required following
the steps above.

10. Using the Configure tab of a WBS item, select the applicable pay item that this WBS item belongs to
(this might be pre-populated from InEight Control if pay items are maintained there)

10. After all folder levels have completed, click OK to save the project and exit the page.

11. After all folder levels have been completed, click OK to save the project and exit the page.

To view the list of projects that have been set up, click on File, Open and Project.
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5.7.1 Platform project association

You can associate Billings with additional master data, such as project data from the Project details
page in Platform. Associating Platform projects lets you organize Billings directly from Platform’s
Organizational Breakdown Structure (OBS). Your location assignment in the OBS determines the access
you inherit and your visibility to other OBS areas.

Extracting Platform project master data directly into Billings promotes data consistency and helps
ensure that the data is being pulled from a single source of truth.

Platform project-specific master data can be maintained in one place, then it can flow directly into
Billings in the cloud.
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If the Billings project was created in Platform, the Project name, Code, and Position fields are disabled
and can only be managed in Platform.

5 . 8 MANAG ING A S ITE

Sites are automatically created when a Project is created during synchronization with Platform. The
project’s name and code are used for the Site Name and Code fields. The purpose of sites is to
maintain project specific resources for use in Billings. The labor and equipment named resources, as
well as vendors, assigned to the Project in Platform, are reflected in the Personnel, Equipment and
Companies tabs.

To view the list of all sites that have been set up, go to Project Administration > Sites. The available
columns on the Sites tab are as follows:

• Name

• Code

• Region

• Status

5.8.0 .1 Personnel Tab

The Personnel tab shows the current resource assignments and is split into two sections, Assign People
and Create Crews.

If there are missing resource assignments that are required for billing purposes, and they cannot be
added to the project operational resources in InEight Progress , you can click Add Personnel to add
additional resource assignments. A window shows with the names of available people. Double-click on
each individual resource, or single select (highlight) all resources required and click OK. Once all
required resources have been added to the Personnel tab, click Apply to save the updates.
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On the right side, you can further restrict who can work on any one project by creating site crews and
assigning personnel to each specific crew they are associated to.
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Click the Add personnel button located above the Personnel tab to launch the Personnel List dialog
box. You can select multiple records using the mouse and holding the Ctrl key to select each applicable
record, or select a range of records by selecting the first record, holding the Shift key, and then
selecting the last applicable record. Click OK to bring the selected records to the page.

After an individual is assigned to the site, additional details can be entered, such as timesheet entry
display Order, Site Code (usually customer driven), Shift Rotation, Start Date, End Date, and User Def 1-
4. The Shift Rotation is populated from the Personnel tab by default (if assigned on the global resource
record) but can be overridden. Shift Rotation selections are defined in the Options menu under the
Drop-Down List Setup, Shift Rotation Type.

You can override a worker’s default Bill and Cost Classifications while they are part of the crew,
by changing the Bill As and Cost As fields for the individual. These changes will be the new
default for time sheets when using these resources on a project, where the project has the crew
option enabled (Project Administration Project Crew Filter by selected crews).

Use the right side of the page to create crew definitions for the site. Create crews by using the Add
Crew button, located at the top of the page. Enter the crew’s name and assign the crew a code, then
click Apply.
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An individual can be part of multiple crew definitions at the same time. To view the crew
list, expand the crew definition by using the + button next to the crew code.

5.8.0 .2 Equipment tab

The Equipment tab lets you view and maintain a list of equipment attached and assigned to the site.
User Def 1-4 can be set in the Site List. Select the Add Equipment button, located at the top of the page
to show the Equipment List dialog box. You can select multiple records using the mouse and holding
the Ctrlkey to select each applicable record or select a range of records by selecting the first record,
holding the Shiftkey, and then selecting the last applicable record. Click OK to bring the selected
records to the page.

5.8.0 .3 Mater ia ls tab

The Materials tab lets you view and maintain a list of material attached and assigned to this site. User
Def 1-4 can be set in the Site List. Click the Add Material button, located at the top of the page, to
bring up the Material List dialog box. You can select multiple records using the mouse and holding the
ctrl key to select each applicable record, or select a range of records by selecting the first record,
holding the shift key, and then selecting the last applicable record. Press OK to bring the selected
records to the page.
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5.8.0 .4 Companies Tab

The Companies tab is used to assign companies to the site by using the Add Company button. When
assigned, you can configure project or WBS items related to this site to limit the timesheet company
lists to the pre-assigned list.
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5.8.0 .5 Contacts tab

The Contacts tab lets you view and maintain a list of contacts associated with this site. Click the Add
Contact button located at the top of the page, to add additional contacts to this list.
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CHAPTER 6 — T IMESHEETS
OVERV IEW

6.1 Understanding TimeSheets 110
6.2 Creating a Multi-Day, Multi-Project TimeSheet 123
6.3 Creating a Multi Day, Single Project Timesheet 125
6.4 Copying an Existing Timesheet 135
6.5 Importing a Timesheet 138

6 . 1 UNDERSTAND ING T IMESHEETS

Timesheets get posted to Billings in the following ways:

l Creation of a daily plan that is set to Approved

l Creation of a weekly time sheet

l Manual creation of a time sheet directly in Billings

l Submission of a timesheet from the Billings Timesheet mobile app

l External system that publishes billing related records directly into Billings via APIM feed

l Time sheet import, where a user manually uploads a time sheet into Billings

Billings supports the following types of time sheets:

l Single Day, Single Project

l Multi Day, Single Project

l Multi Day, Multi Project

To view the time sheets tab and all time sheets that exist in the system, go to time sheets > time
sheets.

The available columns on the time sheets tab are as follows:

l Timesheet #

l Work Date

l Timesheet ID
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l Job #

l Root Project

l Name

l Region

l Company

l Days

l Status

l Type

l Approval Status

l Close

l Created By

l Created Date

l Timesheet Total

l Modify By

l Modify Date

l Park

6.1.0 .1 T ime Sheet Sta tus Rules

Timesheet Status
Timesheet and Approval

Status Rules

Open All items contained on the time
sheet can be modified or
deleted, and new items will be
added if you have the
applicable security
permissions.

Locked The time sheet contains items
that have been invoiced or
exported. Exported or
invoiced time sheet line items
cannot be modified or deleted
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Timesheet Status
Timesheet and Approval

Status Rules

but new lines/items can be
added or modified by an
Administrator or Power User
until they too are invoiced or
exported.

Closed Time sheet cannot be
modified

Pending Approval All items contained on the
Time sheet can be modified
or deleted and new items will
be added, providing the user
has security permission.

User Defined (optional) All items contained on the
Time sheet can be modified or
deleted and new items can be
added, providing the user has
security permission.

Un-invoiced Time sheet cannot be
modified. Un-invoiced Time
sheet items will be eligible for
invoicing. Time sheet status
must be changed to Pending
approval or user defined
status to make any
modifications.

Parked Time sheet is temporarily
unavailable for exporting and
invoicing until Parked status is
removed. When Parked status
is removed, time sheet returns
to the status it had prior to
being parked.
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Creating a Single Day, Single Project time sheet

1. To create a single day, single project time sheet, go to Timesheets > Timesheets.

2. From the ribbon bar, select the timesheet type by using the drop-down arrow on the New icon, and
select Single Project - Daily. A new Timesheet window opens.

3. Click the three dots icon located to the right of the Project field. A Project search display opens.

4. Find and select the Project that this timesheet is for by using the Project Root or Code drop-down
list.
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The project work breakdown structure (project tree) will appear in the main area of the Project display.

5. Select the applicable project folder by double clicking it. This returns the name of the folder selected
to the Project field on the Timesheet entry page.

Selecting a more detailed level of the project using the tree picker filters the available
project/cost code paths when entering Labor, Equipment, Material, and Line Items.

6. The project name will be filled in the Project field in the time sheet entry screen. The Region and
Client fields will default to the selected project’s region and client values (or those inherited from the
parent tree nodes of the selected project tree structure).

7. If the selected project has been configured to use automatically generated Timesheet numbers, skip
to the next step; otherwise click on the Timesheet # field, and then enter the unique Timesheet
number for this Time sheet.
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You can leave the Time sheet # field blank, in which case the Time sheet # field is automatically
generated by the database and matches the system generated Time sheet ID.

8. In the Date field, select the date when the work was performed.

6.1.0 .2 Personnel Tab

There will be several columns listed in the Personnel tab, as well as some columns hidden. However, to
speed up the process of data entry, it is beneficial to remove or add only the necessary columns.

If a column from the Personnel tab is needed on the Time sheet layout, you must add it before data
can be entered into it. Right click any column header, and then select Column Chooser to view this list.
You can then drag and drop any of the additional fields into the Timesheet view or remove any fields
that are not required.
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You can control where the new column will be displayed on the page by dragging and dropping
the column headers in the desired location, as identified with the black line.

After a layout has been created or modified with the columns relevant for data entry, save the layout
by expanding the Layout drop-down menu and then selecting Save As. A window opens, to allow you
to name the layout. This layout is specific only to you. It is not available to other users unless you or an
Administrator share it. After the layout has been saved, you can click Set Default, which makes it the
default view when you enter the Timesheet page in the future.

When creating a timesheet layout, keep in mind that multiple layouts can be created and saved.
It can be beneficial for the user to create a layout for when they are entering data and another
layout for when they are auditing the data entered.

After the layout has been modified, go into the Personnel field on the page and either begin typing the
last name or use the drop-down menu to pull up a list of personnel.
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The Bill As, Cost As, and Shift fields automatically populate with the default values specified for the
person selected. However, if the person whose time is being entered is to be billed out or cost as
another classification, the Bill As or the Cost As field(s) can be changed to the appropriate personnel
classification to ensure the time sheet is invoiced and cost coded appropriately. For example, if a
Journeyman is promoted for a day, since it is a temporary change to the classification, the Bill As field
can be changed as needed on a single timesheet line/item without changing the person’s default
classification.

6.1.0 .3 Cost Code Fie ld

Press the Tab key to go to the Cost Code field. Click the drop-down to display a list of cost codes
defined for the selected project node (and any child WBS items). How the project is set up determines
how the cost code list is shown.

The list of cost codes is embedded in a project path. This path is created by following the folder
levels of the WBS structure so that the costs are allocated to the proper area. For example, if
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the path is 1/EXT/PIP/11.01, this means that the costs are going to Plant 1, Extraction Area,
Piping, and Cost Code 11.01.

The next set of fields determines the billing type for the units. Dependent on the project contract,
Personnel can be billed out for ST, OT, DT, DTH, TT, Day, and LOA.

If multiple personnel are being used for the job, click on the Add Row icon located on the ribbon bar to
add a row, or use the Tab key to move all the way to the right of the page and press Tab again to
generate a row.

Billings automatically copies most of the information from the previous row to a new row. To
remove a row, click the Delete Row(s) icon located on the ribbon menu.

6.1.0 .4 Equipment and Mater ia l Tabs

Perform similar steps to enter equipment on the Equipment tab, and materials on the Material tab.
Both Equipment and Materials that appear from the drop-down list will be filtered if the project that
the time sheet is being charged against has been set up to filter the Equipment or Material lists.

6.1.0 .5 L ine I tems Tab

When there is data that needs to be entered, but it does not fall within the predefined units of
measure on the Personnel, Equipment, or Materials tabs, you can enter it on the Line Items tab.
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The Line Items tab offers the flexibility to enter any other items that are related to the time sheet that
do not neatly fall into the predefined categories of Personnel, Equipment or Materials. This can include
expenses, premiums and allowances, surcharges, rental fees, or other additional fees that are related
to the time sheet. If required, a line item can be assigned to a person (e.g., small tools allowance,
equipment rentals, other premium, etc.), a piece of equipment (such as., repairs, additional charges),
material (such as, a hauling charge), or entered as an Other line item.

The Line-Item tab lets you:

l Allot a Custom Description to the item

l Charge it to a cost code (required)

l Attach it to an applicable PO #

l Assign a unit of measure

l Track the quantity

l Key the rate instantaneously

6.1.0 .6 Deta i ls Tab

The Details tab lets you capture any field notes associated with the time sheet and also enter data into
any custom time sheet fields set up by the application administrator.
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Additional time sheet details can be captured in the Diary tab.

When you're done entering data into the time sheet, click on Apply or OK.

The Park and Close fields affect time sheets that need to be put on hold or closed.

To view the Time sheets tab and all time sheets that have been created, select Timesheets >
Timesheets.

The available columns on the time sheets tab are:

l Time sheet #

l Work Date
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l Time sheet ID

l Job #

l Root Project

l Name

l Region

l Company

l Days

l Status

l Type

l Approval Status

l Close

l Created By

l Created Date

l Time sheet Total

l Modify By

l Modify Date

l Park

Creating a timesheet layout

1. Right click any column header and select Column Chooser to view this list.
You can then drag and drop any of the additional fields into the time sheet view or remove any fields
that are not required.
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You can control where the new column will be displayed in the grid by dragging and dropping
the column headers in the desired location. You can also selectMy Column Caption to rename
the column headers.

2. After you have created a layout with the columns relevant for data entry, you can save the layout by
selecting the Layout drop-down from the top right side of the tool bar.

3. Click Save As.
The Save Layout As dialog box opens, and you can name the layout.
This layout is specific only to the user logged into Billings. It will not be available to other users unless it
is shared by the user or an Administrator.
4. After the layout has been saved, the user can select Set Default which will make it the default view
when they access the Timesheet page in the future.
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6 . 2 CREAT ING A MULT I -DAY , MULT I -PROJECT
T IMESHEET

Create a multi day, multi project time sheet

1. To create a multi-day, multi-project time sheet, go to Timesheets > Timesheets.
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2. From the ribbon menu, click the New icon, and then select Multi-Project > Daily. A new Timesheet
window opens.

3. Click the Timesheet # field and enter in the number of the time sheet.

You can leave the Timesheet # (T/S) field blank, in which case the Timesheet # will automatically
generate from the database and will match the system-generated Timesheet ID.

4. Click the Start Date drop-down arrow and select the starting date of the time sheet (that is, the first
day the work was performed or the first day of the shift).
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5. Adjust the Number of Days on Timesheet if needed.

6. Click the three dots icon next to Company field to select the client this work was done for.

6.2.0 .1 Personnel tab

The Personnel tab includes columns that might normally be hidden. To speed up the process of data
entry, it is beneficial for you to include only the necessary columns.

6 . 3 CREAT ING A MULT I DAY , S INGLE
PROJECT T IMESHEET

Create a Multi Day, Single Project time sheet

1. Go to Timesheets >Timesheets

2. From the ribbon menu, click the New icon, and then select Single Project - Weekly.
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3. Click the elipses icon located to the right of the Project field and select the project that this time
sheet is for by using the Project Root or Code drop-down list.
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4. The project name is auto-filled. The Region, Division, and Company fields are automatically
populated based on the project selected.

5. If the selected project has been configured to use automatically generated time sheet numbers, skip
to the next step. Otherwise, click on the Timesheet # field and enter in the number of the timesheet.

You can leave the Timesheet # field blank, in which case the value in the Timesheet # field is
automatically generated by the database and matches the system-generated Timesheet ID.

6. Select the starting date of the time sheet (that is, the first day the work was performed or the first
day of the shift).

7. Adjust the Number of Days on the time sheet if needed.

The Personnel tab includes columns that might normally be hidden. To speed up the process of data
entry, it is beneficial for you to include only the necessary columns.
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The Bill As, Cost As, and Shift fields automatically populate with the default values specified for the
person selected. However, if the person whose time is being entered is to be billed out or cost as
another classification, the Bill As or the Cost As field can be changed to the applicable personnel
classification to ensure the time sheet is invoiced and costed appropriately.

For example, if a Journeyman is promoted for a day, since it is a temporary change to the classification,
the Bill As field can be changed as needed on a single time sheet line or item without changing the
person’s default classification.

Press the Tab key to move to the Cost Code field.

Click on the drop-down arrow to display a list of cost codes defined for the selected project node (and
any child WBS items). How the project is set up determines how the cost code list shows.

The next set of fields is used to capture the quantity of hours worked per type of hours. Depending on
the project contract, personnel hours can be recorded against ST, OT, DT, DTH, TT, Day, and LOA.

If time for multiple persons is being used for the job, click on the Add Row icon located on the ribbon
bar to add another row, or use the Tab key to move all the way to the right of the page and press Tab
again to generate a row.

Billings automatically copies most of the information from the previous row to a new row. To
remove a row, click on the Delete Row(s) icon located on the ribbon menu.

If you are entering the same data for multiple personnel rows, it is more efficient to use the multiline
entry dialog box than manually entering individual rows. The multiline entry dialog box lets you select
several personnel records and apply same cost codes, quantities, and units of measure to these rows in
one step. If you select multiple cost codes, multiple rows are created for each personnel record and
cost code record selected.

6.3.0 .1 Equipment and Mater ia l tab

You can follow the same functionality to enter equipment on the Equipment tab, and materials on the
Material tab that you followed for the Personnel tab.
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Some columns are normally less used so they must first be added to the Timesheet layout before data
can be entered into them. Right-click any column header, and then select Column Chooser to view this
list. You can then drag and drop any of the additional fields into the Timesheet view or remove any
fields that are not required.

You can control where the new column displays on the page by dragging and dropping the
column header to the desired location.

6.3.0 .2 L ine I tems Tab

The Line Items tab offers the flexibility to enter any other items related to the timesheet but that do
not neatly fall into the predefined categories of Personnel, Equipment or Materials. This can include
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expenses, surcharges, premiums, allowances, or other additional fees that are related to the time
sheet.

If required, you can assign a line item to a person (for example, small tools allowance, or equipment
rentals, premium, or allowance), a piece of equipment (for example, repairs or additional charges),
material (for example, hauling charge), or entered as an Other line item.

The Line-Item grid lets users:

l Allot a Custom Description to the item

l Charge it to a cost code (required)

l Attach it to an applicable PO#

l Assign a unit of measure

l Track the quantity

l Key the rate instantaneously

l Track the item against Project Commitments (See Assigning Commitments to Projects section of
this guide)

Right click any column header and select Column Chooser to view this list. You can then drag and drop
any of the additional fields into the time sheet view or remove any fields that are not required.

You can control where the new column will be displayed in the grid by dragging and dropping
the column headers in the desired location.
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Right click on the column header that you wish to rename and select My Column Caption
option. If you wish to use the default name, blank out the custom name.

Once you have created a layout with the columns relevant for data entry, save the layout by selecting
the Layout drop-down from the top, right side of the tool bar. If this is a new layout, select Save As. If
you are saving changes to an existing layout, select Save.

6.3.0 .3 Deta i ls tab

On the Details tab, you can capture any field notes associated with the time sheet, and enter data into
any custom timesheet fields set up by the application administrator.
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You can capture additional time sheet details on the Diary tab.

Upon completion of time sheet data entry, click Apply or OK at the bottom right of the page to save
your changes.

The Park and Close fields affect time sheets that need to be put on hold or closed.
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Creating a time sheet layout

1. Right click any column header on one of the timesheet grids and select Column Chooser to view a
field list.
You can then drag and drop any of the additional fields into the time sheet view or remove any fields
that are not required.

You can control where the new column will be displayed in the grid by dragging and dropping
the column headers in the desired location. You can also select My Column Caption to rename
the column headers.

2. You can control where the new column shows on the page by dragging and dropping the column
headers to the location.
You can also select My Column Caption to rename the column headers.

3. After you have created a layout with the columns relevant for data entry, you can save the layout by
selecting the Layout drop-down from the top right side of the ribbon bar.

4. Click Save As.
The Save Layout As dialog box opens, and you can name the layout.
This layout is specific only to the user logged into Billings. It will not be available to other users unless it
is shared by the user or an Administrator.
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5. After the layout has been saved, the user can select Set Default which will be the default view when
they access the Timesheet page in the future.

When saving a layout, it is best practice to modify all the tabs (that is, Personnel, Equipment,
Material, and Line Items) that will be used in the specific layout being saved.

6. After the layout has been modified, click into the Personnel Name field on the page and either begin
typing the resource last name or use the drop-down list to pull up a list of personnel resources.
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When entering time sheets into Billings, it is time effective for you to use the Tab key to move
from column to column. When using the Tab key at the end of the last row, Billings
automatically creates a new row and jumps to the first column in the new row, copying values
from the last selected row.

To view the Timesheets tab and all time sheets that have been created, go to the menu list and expand
the Timesheets option, then select Timesheets.

6 . 4 COPY ING AN EX IST ING T IMESHEET

You can copy an existing time sheet by following these steps:

Copy existing timesheets

1. Go to Timesheets > Timesheets.

Page 135 of 170 InEight Inc.  |  Release 26.3

6.4 Copying an Existing Timesheet Billings User Guide



2. Select the time sheet to be copied by clicking it once. If the timesheet you are looking for is not in
the list, type in the time sheet number in the Timesheet # field to search for it. If you still cannot find
the timesheet in the initial list, you may need to click the “Refresh” button on the ribbon bar to
retrieve more matching timesheets from the database.

3. Click Copy from the ribbon bar.

4. Click Special Paste
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Ensure Special Paste is selected and not Paste as Special Paste lets you control how the copy
process is performed.

5. In section 1, choose the type of copy you want to make.

6. Section 2 automatically names the time sheet as “Copy of”, plus the original timesheet number.
Change this to the new time sheet number if needed. Select the work date for the new timesheet. This
section also contains the options of having the hours, quantities, line items, and time sheet notes pull
in from the original timesheet it was copied from.

7. In section 3, select Open the new time sheet.

8. Click OK. The new time sheet opens. You can modify the time sheet as required with any
information that needs to be changed.
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6 . 5 IMPORT ING A T IMESHEET

Billings lets you import multi-project or multi-day time sheets from a spreadsheet if the correct
template is used.

Import a time sheet

1. Processes > Imports > Timesheet Import.

The time sheet Import window opens.
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2. Click the Create Import button. The Import Definition dialog box opens, and you can specify the file
containing the timesheet data that you want to import. Billings previews the file contents in the time
sheet Header, Personnel, and Line Items tabs.
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3. You can edit the data in the import window in Billings to correct any errors that are reported. After
you have corrected the errors, click OK to revalidate the data. This lets you correct errors in the import
file without having to edit the file itself.
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CHAPTER 7 — LEMS

7.1 Creating a LEM 142
7.2 LEM Details 145

7 . 1 CREAT ING A LEM

The standard Billings LEM process is called LEMs, which stands for labor, equipment and material
reports. When selecting a project via the Project tab and managing the criteria, the criteria screen has
two tabs, General and Project. Both need to be populated.

Create a LEM

1. Go to LEMs > LEMs.

The LEMs tab opens, listing all results previously generated LEMs.
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2. To review the contents of a particular LEM, or for LEMs that require approvals, select the applicable
result, and then double-click to open the LEM in its own LEMs Detail tab.

Depending on the process type, the Notes section can contain information regarding the
outcome of the process. The contents of the resulting Details page varies by each process type.

3. If the LEM has not yet been approved, you can review the detailed results and remove any lines that
should not be approved. After reviewing results, you can then approve the LEM, which in turn locks the
underlying data from future edits.

Page 143 of 170 InEight Inc.  |  Release 26.3

7.1 Creating a LEM Billings User Guide



4. You can create a layout for the LEMs Detail page by selecting the Layout drop-down list on the right
side of the ribbon bar.

5. Depending on the process, you can send the process results to a report or send the data to a file
using the export-specific buttons at the bottom of the page. See the Report Export Options topic for
more details on viewing the export details as a report.

6. After you have reviewed or approved the export, click OK or Apply to save your changes and exit the
page. If you want to cancel your changes, click Cancel.

7. To initiate a new instance of a LEM, select the Create Process icon located on the ribbon bar.
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8 The LEMs Criteria screen opens with the General tab selected. This tab lets you set the LEM
parameters that control the scope of the data that will be processed by the LEM process.

9. Use the Project tab to specify a specific job, or specify individually selected WBS items for a single
job to limit the scope of the data processed by using the Limit Scope To section of the screen.

10. Click the Submit icon located on the ribbon bar when you are done setting the parameters and
want to initiate the LEM process.

To check on the progress of your request, go to the Process Status page (Processes > Process Status).

To see your new request listed on the LEMs tab, click the Refresh icon located on the ribbon menu. You
can also filter by project code to quickly find LEMs tied to a specific project.

7 . 2 LEM  DETA ILS

You can view the LEM details by double-clicking to open the LEM from the LEM register.

The LEM details page includes the document number, the date it was created, the last modified date,
the description, status, and the date accepted. You can also view any notes and criteria linked to the
LEM. If there are any related files, you can find the detail attachments in the attachments tab.
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Descr ip t ion

The Description field lets you add context or explanations for individual LEM entries. When you view
the LEM register, this information appears in the descriptions column, making it easy to see what each
LEM is about at a glance. Use this field to include any quick notes or details that help you understand
the purpose or scope of the LEM without having to open it.

Date Range

The value displayed is based on the first date and last date of records that were collected into the LEM.
For example, If the criteria used was September 1-30, 2025, but the first records is for September 6,
and the last record is for September 29, then the Date Range displays 2025-09-06 – 2025-09-29.
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CHAPTER 8 — INVO ICES

8.1 Creating an Invoice 148

8 . 1 CREAT ING AN INVO ICE

An invoice records the transaction between a buyer and seller, and establishes the terms of payment.

Create an Invoice

1. Go to Invoices > Invoices.

The Invoices tab opens with a list of all previously generated invoices.

2. To review the results of a particular invoice process, or for invoices that require approvals, select the
applicable result, and then double-click to open the invoice process in its own Invoices Details tab.
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3. If the invoice has not been approved, you can review the results on the page and remove any lines
that should not be approved. After the results have been reviewed, you can then approve the invoice,
which in turn locks the underlying data from future edits. After you have reviewed or approved the
export, click OK or Apply to save your changes and exit the page. If you want to cancel your changes,
click Cancel.

Create a new Invoice

1. To initiate a request to generate one or more invoices, click the Create Process icon located on the
ribbon menu

The Invoices Criteria tab opens with the General tab selected. This tab lets you set the invoice
parameters that control the scope of data that will be processed by the invoice process.
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2. Use the Project tab to limit the process scope to one or more jobs; if only one job selected, you can
use the Limit Scope To section to further the generation of the invoice(s) to specific WBS or Pay Items

3. Use the Process tab to limit scope of the invoice generation to only specific LEMs (for example, only
Approved but un-invoiced LEMs to be included)

4. Click the Submit icon located on the ribbon menu when you are done setting the parameters and
want to initiate the invoice process.

5. To check on the progress of your request, use the Process Status page (Processes > Process Status).

To view your new request on the Invoices tab, click the Refresh icon located on the ribbon menu.
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CHAPTER 9 — MANAGING MASS
CHANGES

9.1 Retro Rate Adjustments 152
9.2 Generate Timesheet Line Items Wizard 156
9.3 Viewing Timesheet Locks 164

9 . 1 RETRO RATE ADJUSTMENTS

Retro rate adjustments are used to correct rates (most commonly, billing rates) on locked timesheet
records when rates are updated after timesheets have been processed by a LEM or invoice, or other
process export. Only locked timesheet records that have been previously processed by a LEM or
invoice (or other process export) are affected. Unlocked timesheet records will always reference the
current rate that is in effect.

The process compares the rate stored with each locked record with the current rate table. If there is a
difference, credit and debit entries are created in a timesheet to adjust the discrepancy.

For auditing and traceability reasons the LEMs or invoices that have been previously pro-
cessed will not change as part of the Retro Rate adjustment. Billings generates new credit
and debit timesheet entries, allowing you to report only the difference (delta) in a new
report. The original reports remain unchanged, preserving the original audit trail.
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9.1 Step by Step 1 — Run a Retro Rate Adjustment

1. Select Processes > Retro Rate Adjustment.

2. Click Create Adjustment in the top ribbon.

3. Select the date range that you want the adjustment to be applied or select All Dates .

4. Select the Timesheet Type:

Single Day: Creates one timesheet per impacted work date.

Multi-Day: Creates one timesheet per month (recommended).

Multi-Project: Rarely used; combines multiple projects into one timesheet per month.
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5. In integrated environments that use InEight Platform, make sure the Payroll and Cost options
are not selected. Select Charge option when the rate table has been updated. If you also need to
apply adjustments related to project markups, select theMarkups option as well.

It is recommended to run adjustments for labor and equipment separately to ensure
accuracy. Select only the relevant project and resources so adjustments are applied
precisely. For personnel changes, ensure that both the Personnel and Personnel
Classification tabs are selected and set to All, unless you are intentionally targeting
a specific person or classification. If a named resource is selected but no option is
selected on the Classification tab, the process will not generate any results.

6. Enter a name for Adjustment Result. Include the project number and a brief description of the
purpose for the rate adjustment.

7. Select a project. If you chose the Multi-Project option select all the applicable projects. It is not
recommended (but is possible) to run a Retro Rate adjustment for multiple projects at once, but
it is a lot harder to validate the results.
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8. When running a Retro Rate for Personnel or Equipment, select <All> unless you are targeting a
specific resource.

For Personnel adjustments, set both the Personnel tab and the Personnel Classification tab to
<All>, unless adjusting a specific person or classification. Deselect all other tabs, as Personnel,
Equipment, and Material adjustments should be run separately.

9. Click the Submit icon located on the ribbon bar when you are done setting the parameters to
initiate the adjustment. A dialog box opens indicating the process was submitted.

10. To verify the timesheet records that have been generated, go to the Retro Rate Adjustment tab
and select the item you added from the list.
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11. Go into the Retro Rate List and double click the results to view the adjustments.

12. If there are adjustments that the user doesn’t want to keep, individual adjustments can be
removed. By removing a record, it will delete both the credit and debit record automatically, as
Billings will not retain one record without the other matching adjusting entry.

13. If the entire adjustment was created in error, select the result from the Retro Rate List, and click
delete on the ribbon bar. This will delete all the timesheets that were generated.

9 . 2 GENERATE T IMESHEET L INE ITEMS
WIZARD

It might be necessary to generate multiple time sheet line items based on a set of project rules. The
Timesheet Line-Item Generator lets you create a time sheet with line items that are based on results of
calculations based on entered set of criteria.
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Generate time sheet line items

1. From the Timesheets page, click the Generate Line Items icon on the ribbon bar. The Generate Line
Items wizard opens.

2. Click Next to continue.

3. Select the type of calculation logic you need to use for the line item generation and click Next. Select
one of the following options.
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• Set the amount per hour worked – Calculates amount by multiplying total labor hours within a
specified time by a preset hourly amount.
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• Set amount per hour worked by type of time – Calculates the amount by multiplying various Labor
hour totals grouped by unit of measure by a preset hourly amount set per type of time. Type of time
refers to the Labor unit of measure (i.e., ST, OT, DT, etc.).

• Set the daily amount if hours worked for that day exceed set threshold – Calculates a daily amount if
the total Labor hours for that day meet or exceed a preset threshold.
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4. Set daily or weekly amount based on daily and weekly minimum hours rules – calculates amounts
based on day of week threshold hours rules. If Labor hours meet or exceed all daily thresholds then the
weekly amount applies, otherwise daily amounts are calculated for all days that meet or exceed the
daily thresholds. For days that do not meet the daily threshold, hourly amount applies.

For this calculation type, the date range is specified with a starting date and an indicator as to
how many full weeks of data to use as source for the calculations.

InEight Inc.  |  Release 26.3 Page 160 of 170

Billings User Guide 9.2 Generate Timesheet Line Items Wizard



5. Click Next to begin specifying the time sheet criteria to base the calculations on. The criteria include
project(s), time sheet and time sheet Approval Status, and time sheet Work Date range. After you have
specified the filters click Next.
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6. Select personnel filters, if any, and click Next.

Only projects with assigned personnel will let you filter by person.
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7. The generated line items will attach to a newly created time sheet. In this step, provide details about
the time sheet header as well as the generated time sheet Line Items, and click Next.

The Roll up calculated values to a single line-item option lets you summarize all generated line
items to a single line item on the generated time sheet. This is a single line item that will not be
associated with any personnel records.
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8. Review your criteria and click Next.

The criteria preview content will copy to the Notes field of the generated time sheet.

9. The final step of the wizard displays the calculation results. Clicking the Finish button will open the
Timesheet page with the generated time sheet.

The generated time sheet is not actually created in the database, and you will need to
click Ok or Apply on the time sheet page to save it to the Billings database.

9 . 3 V IEWING T IMESHEET LOCKS

Timesheets can be locked by multiple processes in the system. The ability to understand which
processes have locked a specific time sheet record is often helpful in troubleshooting a solution to fix a
record that has been incorrectly captured. For example, if a time sheet record has been locked by a
LEM process, but the LEM has not been issued to the client, then deleting the LEM process with that
time sheet record on it lets you modify the record, as it becomes unlocked after the process has been
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deleted. However, if one or multiple processes have locked a record, and they cannot be deleted, then
any adjustments must be handled through an adjusting process.

View time sheet locks

1. Go to Timesheets > Timesheet.

2. From the Timesheets tab, select the time sheets you want to view, and then select the View Locks
icon located on the ribbon bar.

3. A new tab opens listing the selected timesheet with the following columns available for cross
referencing:

l T/S ID

l T/S #

l T/S Start Date

l T/S Type

l Approval Status

l T/S Status

l Parked

4. From the T/S ID column, click the plus (+) icon to view the selected timesheet results. The T/S Items
tab opens with a list of all timesheet records within the timesheet selected.
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5. Double-click the timesheet item you want to view to see which processes have locked or consumed
that timesheet item.
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10 . 1 REPORT EXPORT OPT IONS

Click the Send Tomenu option located on the ribbon bar at the top of the page, and then select either
Grid or Pivot Grid. Depending on which report is opened, the Excel option can only be used when the
report has first been exported to a grid or pivot grid.

If Grid is selected, the report data is pushed to a spreadsheet-like grid that lets you group, filter and
sort the data and create basic mathematical group functions like summing, counting, averaging, etc.

Grouping is done by dragging a column header to the grey box located at the top of the window.
Sorting is done by clicking on a column header. The first click sorts the data in ascending order, and the
second click reverses the order.

You can use the first row of the data to apply filters to the data shown within the grid. Alternatively,
you can use the quick filter, by clicking on the small funnel icon located on the right hand side of every
column. This will show you a selectable list of values to filter.

All other functions are accessed through the Customization menu by right clicking on a column to bring
up the Customization dialog box.

As with all other Billings grids, you can create and save custom layouts for the grid and pivot grid
reporting views. After a layout has been created with the relevant columns, you can save the layout by
selecting Layout from the top, right side of the tool bar.

Filters and sort order is also saved with the layout.

If Pivot Grid is selected, there are five view options to select from and more than one of these options
can be selected at the same time.

Show Column Grand Totals Show Column Totals

Show Custom Totals for Single Values Show Grand Totals for Single Values
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Show Column Grand Totals Show Column Totals

Show Row Grand Totals Show Row Totals

Show Totals for Single Values

As with the Grid report, the data is displayed in a spreadsheet pivot- style, and it can be manipulated
by dragging and dropping the columns around the page. You can customize the results by applying
filters to headers, add or remove displayed columns using the customization pop-up menu, rename
columns and saving layouts with these changes.

If Excel is selected, an Export to Microsoft Excel Document dialog box opens. Choose the destination
the file should save to, and then click Save.

When the file is opened, you can edit or adjust the report as required through the Excel spreadsheet.

Click the Close button to exit any of these reports. This will return you to the Report List grid.

10.1.0 .1 Pr in t Prev iew

Click the Print Preview icon located on the ribbon bar. If only one report is assigned to the process you
are reviewing, the report will open by default. If there are multiple report options, a window will open
listing all available reports. You can then double click on the desired report to open.
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10 . 2 V IDEO INDEX

This is an index of video transcript pages. For the full video gallery, see the main video page.

l Rate Table Import Wizard video

l Billings LEMs (Labor, Equipment, Materials) video

l Create Rate Tables video

l Import Rate Tables video

l Edit Rate Table video

l Billings Integration to Control video
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